summaryrefslogtreecommitdiffstats
path: root/ocaml/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2009-04-13 19:40:50 +0100
committerRichard Jones <rjones@redhat.com>2009-04-13 19:40:50 +0100
commitf286a81cab9059ef3be51bf745e2903e065b36ea (patch)
tree858e77d28c9c6058a8f3181196335cea9876e80a /ocaml/Makefile.am
parentec89b939882564b0f7a481298e06111b7578d60d (diff)
downloadlibguestfs-f286a81cab9059ef3be51bf745e2903e065b36ea.tar.gz
libguestfs-f286a81cab9059ef3be51bf745e2903e065b36ea.tar.xz
libguestfs-f286a81cab9059ef3be51bf745e2903e065b36ea.zip
Missing dependency.
Diffstat (limited to 'ocaml/Makefile.am')
-rw-r--r--ocaml/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/ocaml/Makefile.am b/ocaml/Makefile.am
index fde3853d..6eebc94f 100644
--- a/ocaml/Makefile.am
+++ b/ocaml/Makefile.am
@@ -49,13 +49,13 @@ TESTS_ENVIRONMENT = \
TESTS = t/guestfs_005_load t/guestfs_010_launch t/guestfs_050_lvcreate
noinst_DATA += $(TESTS)
-t/guestfs_005_load: t/guestfs_005_load.ml
+t/guestfs_005_load: t/guestfs_005_load.ml mlguestfs.cmxa
$(OCAMLFIND) ocamlopt -cclib -L$(top_builddir)/src/.libs -I . unix.cmxa mlguestfs.cmxa $< -o $@
-t/guestfs_010_launch: t/guestfs_010_launch.ml
+t/guestfs_010_launch: t/guestfs_010_launch.ml mlguestfs.cmxa
$(OCAMLFIND) ocamlopt -cclib -L$(top_builddir)/src/.libs -I . unix.cmxa mlguestfs.cmxa $< -o $@
-t/guestfs_050_lvcreate: t/guestfs_050_lvcreate.ml
+t/guestfs_050_lvcreate: t/guestfs_050_lvcreate.ml mlguestfs.cmxa
$(OCAMLFIND) ocamlopt -cclib -L$(top_builddir)/src/.libs -I . unix.cmxa mlguestfs.cmxa $< -o $@
.mli.cmi: