summaryrefslogtreecommitdiffstats
path: root/fish/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2010-09-08 09:05:18 +0100
committerRichard Jones <rjones@redhat.com>2010-09-08 09:59:29 +0100
commit60cdd02b02578b427ca3926d566811c6bb7a9970 (patch)
tree245cca9267214906566eba1baa8b360ee8b9b07d /fish/Makefile.am
parent06c906168c0a96662ad47473cfe5f2fb3c316757 (diff)
downloadlibguestfs-60cdd02b02578b427ca3926d566811c6bb7a9970.tar.gz
libguestfs-60cdd02b02578b427ca3926d566811c6bb7a9970.tar.xz
libguestfs-60cdd02b02578b427ca3926d566811c6bb7a9970.zip
fish: Generate list of prepared disk image types.
This commit shouldn't change the semantics of the code.
Diffstat (limited to 'fish/Makefile.am')
-rw-r--r--fish/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/fish/Makefile.am b/fish/Makefile.am
index f75e4e01..fa8068a5 100644
--- a/fish/Makefile.am
+++ b/fish/Makefile.am
@@ -22,7 +22,9 @@ bin_PROGRAMS = guestfish
generator_built = \
cmds.c \
completion.c \
- guestfish-actions.pod
+ guestfish-actions.pod \
+ prepopts.h \
+ prepopts.c
BUILT_SOURCES = \
$(generator_built) \
@@ -49,6 +51,9 @@ guestfish_SOURCES = \
man.c \
more.c \
prep.c \
+ prep_disk.c \
+ prep_part.c \
+ prep_fs.c \
progress.c \
rc.c \
reopen.c \