summaryrefslogtreecommitdiffstats
path: root/daemon/configure.ac
diff options
context:
space:
mode:
authorRichard W.M. Jones <rjones@redhat.com>2009-04-23 14:39:18 +0100
committerRichard W.M. Jones <rjones@redhat.com>2009-04-23 14:39:18 +0100
commit713283f4a67b3a1960ca96ce6608d046fc202d2d (patch)
tree41cf0eb6730b23563eaddf2c18606c02c47cb153 /daemon/configure.ac
parent81d4a01ac03bc2996eea1ca4cc3182e50d21e6ba (diff)
downloadlibguestfs-713283f4a67b3a1960ca96ce6608d046fc202d2d.tar.gz
libguestfs-713283f4a67b3a1960ca96ce6608d046fc202d2d.tar.xz
libguestfs-713283f4a67b3a1960ca96ce6608d046fc202d2d.zip
Add outline of 'debug' command.
Diffstat (limited to 'daemon/configure.ac')
-rw-r--r--daemon/configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/daemon/configure.ac b/daemon/configure.ac
index 0bd37b0b..e8aebc96 100644
--- a/daemon/configure.ac
+++ b/daemon/configure.ac
@@ -27,6 +27,12 @@ AC_ARG_ENABLE([32bit],
[export CC="gcc -m32"],
[enable_32bit=no])
+dnl Enable 'debug' command.
+AC_ARG_ENABLE([debug-command],
+ [AS_HELP_STRING([--enable-debug-command], [enable the 'debug' command])],
+ [AC_DEFINE_UNQUOTED([ENABLE_DEBUG_COMMAND],[1],[Enable the 'debug' command])],
+ [])
+
dnl Check for basic C environment.
AC_PROG_CC
AC_PROG_INSTALL