summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJim Meyering <meyering@vv.meyering.net.meyering.net>2009-09-24 09:24:55 +0200
committerJim Meyering <meyering@redhat.com>2009-09-24 10:59:53 +0200
commitdc0c80b3884c5fa2735b55b205e7406599bd77b0 (patch)
tree313cc2a3e39a8ad017b7f7de26585f294da92ac1 /configure.ac
parent275b0db9619b38a734c4718eec5645536ecc90a0 (diff)
downloadlibguestfs-dc0c80b3884c5fa2735b55b205e7406599bd77b0.tar.gz
libguestfs-dc0c80b3884c5fa2735b55b205e7406599bd77b0.tar.xz
libguestfs-dc0c80b3884c5fa2735b55b205e7406599bd77b0.zip
maint: use spaces, not TABs for indentation
"make syntax-check" was failing. This fixes it. * HACKING: Indent with spaces, not TABs. * configure.ac: Likewise. * rescue/virt-rescue: Likewise. * src/generator.ml: Likewise.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 5a0bb479..403a9981 100644
--- a/configure.ac
+++ b/configure.ac
@@ -167,9 +167,9 @@ if test "x$vmchannel_test" != "xno"; then
vmchannel_guestfwd=guestfwd
else
AC_MSG_RESULT([no])
- # Note that this test must be conditional on the previous
- # test failing. This is because recent qemu will throw
- # up an SDL window and hang if we try to run this test.
+ # Note that this test must be conditional on the previous
+ # test failing. This is because recent qemu will throw
+ # up an SDL window and hang if we try to run this test.
AC_MSG_CHECKING([for "-net channel" (old guestfwd) support in $QEMU])
vmchannelout=`$QEMU -net channel /dev/zero 2>&1 ||:`
echo "vmchannel test command output: $vmchannelout" >&AS_MESSAGE_LOG_FD