summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2009-04-28 11:39:27 +0100
committerRichard Jones <rjones@redhat.com>2009-04-28 11:39:27 +0100
commit798b8dc5d84bc9b4884c67389950377ac2b97a66 (patch)
tree6f6bfb1450f6e20b99c1480162c5e4fccf04b6fe /Makefile.am
parent1d96b8bdb42e44049aa84d1daa3e5d835d525b03 (diff)
downloadlibguestfs-798b8dc5d84bc9b4884c67389950377ac2b97a66.tar.gz
libguestfs-798b8dc5d84bc9b4884c67389950377ac2b97a66.tar.xz
libguestfs-798b8dc5d84bc9b4884c67389950377ac2b97a66.zip
s/builddir/top_builddir/ (Luciano Miguel Ferreira Rocha).
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b4df8a86..416fcb18 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -70,11 +70,11 @@ $(INITRAMFSIMG) $(VMLINUZ): initramfs/fakeroot.log
initramfs/fakeroot.log: make-initramfs.sh.in
-mv $(INITRAMFSIMG) $(INITRAMFSIMG).bak
-mv $(VMLINUZ) $(VMLINUZ).bak
- if ! bash $(builddir)/make-initramfs.sh; then rm -f $@; exit 1; fi
+ if ! bash $(top_builddir)/make-initramfs.sh; then rm -f $@; exit 1; fi
$(INITRAMFSIMG): initramfs/fakeroot.log daemon/guestfsd
rm -f $@
- bash $(builddir)/update-initramfs.sh
+ bash $(top_builddir)/update-initramfs.sh
touch $@
# Tests. These are auto-generated from the test descriptions.