summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2009-04-04 11:27:26 +0100
committerRichard Jones <rjones@redhat.com>2009-04-04 11:27:26 +0100
commit236b5295bf3e497153a5cae9708c3d0249f2daf6 (patch)
tree06d498a2c92aa250e12f663e54fe07712ca4a960 /Makefile.am
parentc9cc61940b41b1abb763a1932adfc3461372c10b (diff)
downloadlibguestfs-236b5295bf3e497153a5cae9708c3d0249f2daf6.tar.gz
libguestfs-236b5295bf3e497153a5cae9708c3d0249f2daf6.tar.xz
libguestfs-236b5295bf3e497153a5cae9708c3d0249f2daf6.zip
Mostly working spec file.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d9000610..8e2b49d6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,9 @@ SUBDIRS = src daemon fish examples
EXTRA_DIST = \
make-initramfs.sh update-initramfs.sh \
- guestfs.pod guestfs-actions.pod
+ guestfs.pod guestfs-actions.pod \
+ libguestfs.spec \
+ HACKING
# Build the root filesystem.
# Currently this is arch-dependent, so it seems like putting it in
@@ -65,6 +67,7 @@ guestfs.3: guestfs.pod guestfs-actions.pod
$(POD2MAN) \
--section 3 \
-c "Virtualization Support" \
+ --name "guestfs" \
--release "$(PACKAGE_NAME)-$(PACKAGE_VERSION)" \
> $@