summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRichard Jones <rjones@redhat.com>2010-09-03 12:15:00 +0100
committerRichard Jones <rjones@redhat.com>2010-09-04 13:38:03 +0100
commit2c61e04c4599536fee771431fb1ebc8384523b2a (patch)
tree4d09707b244ba16df45e3ee4a1a8e7d80546ae5f /Makefile.am
parent2d8fd7dacd77361bc385be42112289faafb5c60d (diff)
downloadlibguestfs-2c61e04c4599536fee771431fb1ebc8384523b2a.tar.gz
libguestfs-2c61e04c4599536fee771431fb1ebc8384523b2a.tar.xz
libguestfs-2c61e04c4599536fee771431fb1ebc8384523b2a.zip
PHP bindings.
Note that these are not complete on 32 bit architectures. PHP doesn't offer any convenient 64 bit type (on 32 bit). Therefore you should always use these PHP bindings on 64 bit.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ce2f940c..e9b38eae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,9 @@ endif
if HAVE_HASKELL
SUBDIRS += haskell
endif
+if HAVE_PHP
+SUBDIRS += php
+endif
# Virt-inspector, tools and guestmount.
if HAVE_INSPECTOR