summaryrefslogtreecommitdiffstats
path: root/smartproxy/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'smartproxy/man/Makefile.am')
-rw-r--r--smartproxy/man/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/smartproxy/man/Makefile.am b/smartproxy/man/Makefile.am
new file mode 100644
index 00000000..6626b3cb
--- /dev/null
+++ b/smartproxy/man/Makefile.am
@@ -0,0 +1,19 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.7
+
+NULL =
+
+man1_MANS = \
+ ipa-smartproxy.1
+
+man5_MANS = \
+ ipa-smartproxy.conf.5
+
+install-data-hook:
+ @for i in $(man1_MANS) ; do gzip -f $(DESTDIR)$(man1dir)/$$i ; done
+ @for i in $(man5_MANS) ; do gzip -f $(DESTDIR)$(man5dir)/$$i ; done
+
+MAINTAINERCLEANFILES = \
+ Makefile.in \
+ $(NULL)