summaryrefslogtreecommitdiffstats
path: root/ipatests/man/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'ipatests/man/configure.ac')
-rw-r--r--ipatests/man/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/ipatests/man/configure.ac b/ipatests/man/configure.ac
new file mode 100644
index 00000000..8ddb93ab
--- /dev/null
+++ b/ipatests/man/configure.ac
@@ -0,0 +1,24 @@
+AC_PREREQ(2.59)
+m4_include(../../version.m4)
+AC_INIT([ipa-tests],
+ IPA_VERSION,
+ [https://hosted.fedoraproject.org/projects/freeipa/newticket])
+
+AM_INIT_AUTOMAKE([foreign])
+
+AM_MAINTAINER_MODE
+
+AC_SUBST(VERSION)
+AC_SUBST([INSTALL_DATA], ['$(INSTALL) -m 644 -p'])
+
+AC_PROG_MKDIR_P
+AC_PROG_AWK
+AC_PROG_SED
+
+# Files
+
+AC_CONFIG_FILES([
+ Makefile
+])
+
+AC_OUTPUT