summaryrefslogtreecommitdiffstats
path: root/ipatests/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ipatests/man/Makefile.am')
-rw-r--r--ipatests/man/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/ipatests/man/Makefile.am b/ipatests/man/Makefile.am
new file mode 100644
index 00000000..fcd3d1d3
--- /dev/null
+++ b/ipatests/man/Makefile.am
@@ -0,0 +1,18 @@
+# This file will be processed with automake-1.7 to create Makefile.in
+
+AUTOMAKE_OPTIONS = 1.7
+
+NULL=
+
+man1_MANS = \
+ ipa-run-tests.1 \
+ ipa-test-config.1 \
+ ipa-test-task.1 \
+ $(NULL)
+
+install-data-hook:
+ @for i in $(man1_MANS) ; do gzip -f $(DESTDIR)$(man1dir)/$$i ; done
+
+MAINTAINERCLEANFILES = \
+ Makefile.in \
+ $(NULL)