summaryrefslogtreecommitdiffstats
path: root/install/ui/build/freeipa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'install/ui/build/freeipa/Makefile.am')
-rw-r--r--install/ui/build/freeipa/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/install/ui/build/freeipa/Makefile.am b/install/ui/build/freeipa/Makefile.am
new file mode 100644
index 00000000..4d80bdfe
--- /dev/null
+++ b/install/ui/build/freeipa/Makefile.am
@@ -0,0 +1,17 @@
+NULL =
+
+appdir = $(IPA_DATA_DIR)/ui/js/freeipa
+app_DATA = \
+ app.js \
+ $(NULL)
+
+EXTRA_DIST = \
+ $(app_DATA) \
+ $(NULL)
+
+MAINTAINERCLEANFILES = \
+ *~ \
+ Makefile.in
+
+app.js:
+ ../../util/make-ui.sh