summaryrefslogtreecommitdiffstats
path: root/ipa-client/Makefile.am
diff options
context:
space:
mode:
authorAlexander Bokovoy <abokovoy@redhat.com>2011-11-17 10:38:13 +0200
committerSimo Sorce <ssorce@redhat.com>2012-01-11 12:04:17 -0500
commitc6d9750cab33ac3fba1788a7382855bdb0757ba8 (patch)
treec63cbc2c6541b7b0452240c1a64499e992e134fb /ipa-client/Makefile.am
parent05bc7cbb150b0cccd85a67b16ee7ffd071f85f1b (diff)
downloadfreeipa.git-c6d9750cab33ac3fba1788a7382855bdb0757ba8.tar.gz
freeipa.git-c6d9750cab33ac3fba1788a7382855bdb0757ba8.tar.xz
freeipa.git-c6d9750cab33ac3fba1788a7382855bdb0757ba8.zip
Add configure check for libintl.h
There are some distributions which do not provide gettext support within libc. For these cases checking for libintl is required. https://fedorahosted.org/freeipa/ticket/1840
Diffstat (limited to 'ipa-client/Makefile.am')
-rw-r--r--ipa-client/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ipa-client/Makefile.am b/ipa-client/Makefile.am
index d0a3f846..f22a2c34 100644
--- a/ipa-client/Makefile.am
+++ b/ipa-client/Makefile.am
@@ -50,6 +50,7 @@ ipa_getkeytab_LDADD = \
$(OPENLDAP_LIBS) \
$(SASL_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
ipa_rmkeytab_SOURCES = \
@@ -60,6 +61,7 @@ ipa_rmkeytab_SOURCES = \
ipa_rmkeytab_LDADD = \
$(KRB5_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
ipa_join_SOURCES = \
@@ -75,6 +77,7 @@ ipa_join_LDADD = \
$(CURL_LIBS) \
$(XMLRPC_LIBS) \
$(POPT_LIBS) \
+ $(LIBINTL_LIBS) \
$(NULL)
SUBDIRS = \