summaryrefslogtreecommitdiffstats
path: root/chathans/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'chathans/src/Makefile.am')
-rw-r--r--chathans/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/chathans/src/Makefile.am b/chathans/src/Makefile.am
new file mode 100644
index 0000000..db0b762
--- /dev/null
+++ b/chathans/src/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+INCLUDES = \
+ -DPACKAGE_DATA_DIR=\""$(datadir)"\" \
+ -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ @PACKAGE_CFLAGS@
+
+bin_PROGRAMS = chathans
+
+chathans_SOURCES = \
+ main.c \
+ support.c support.h \
+ interface.c interface.h \
+ callbacks.c callbacks.h
+
+chathans_LDADD = @PACKAGE_LIBS@ $(INTLLIBS)
+