summaryrefslogtreecommitdiffstats
path: root/chathans/src/Makefile.am
diff options
context:
space:
mode:
authorSanthosh Thottingal <santhosh.thottingal@gmail.com>2009-01-08 20:27:28 +0530
committerSanthosh Thottingal <santhosh.thottingal@gmail.com>2009-01-08 20:27:28 +0530
commitf31a09b416d7cdb26219e334e1770ba7db6d2e6a (patch)
tree16dfcd695c18b322477754fc10d35cad614fe809 /chathans/src/Makefile.am
parent663e58ae5141adad097558428190ddf01df49ca9 (diff)
downloadRachana.git-f31a09b416d7cdb26219e334e1770ba7db6d2e6a.tar.gz
Rachana.git-f31a09b416d7cdb26219e334e1770ba7db6d2e6a.tar.xz
Rachana.git-f31a09b416d7cdb26219e334e1770ba7db6d2e6a.zip
Adding chathans by Rajeesh Nambiar- a front end for payyans
Diffstat (limited to 'chathans/src/Makefile.am')
-rw-r--r--chathans/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/chathans/src/Makefile.am b/chathans/src/Makefile.am
new file mode 100644
index 0000000..db0b762
--- /dev/null
+++ b/chathans/src/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+INCLUDES = \
+ -DPACKAGE_DATA_DIR=\""$(datadir)"\" \
+ -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ @PACKAGE_CFLAGS@
+
+bin_PROGRAMS = chathans
+
+chathans_SOURCES = \
+ main.c \
+ support.c support.h \
+ interface.c interface.h \
+ callbacks.c callbacks.h
+
+chathans_LDADD = @PACKAGE_LIBS@ $(INTLLIBS)
+