summaryrefslogtreecommitdiffstats
path: root/input-methods/sulekha/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'input-methods/sulekha/configure.ac')
-rwxr-xr-xinput-methods/sulekha/configure.ac21
1 files changed, 21 insertions, 0 deletions
diff --git a/input-methods/sulekha/configure.ac b/input-methods/sulekha/configure.ac
new file mode 100755
index 0000000..ef3e979
--- /dev/null
+++ b/input-methods/sulekha/configure.ac
@@ -0,0 +1,21 @@
+AC_INIT([Spell],[0.8],[santhosh],[Spell])
+AM_INIT_AUTOMAKE
+AC_PROG_CC
+CFLAGS="-g -O -Wall"
+AC_PATH_PROGS(BASH, bash)
+AC_PROG_INSTALL
+
+dnl ================================================================
+dnl Start of pkg-config checks
+dnl ================================================================
+
+PKG_CHECK_MODULES(SULEKHA, [
+ gtk+-2.0 >= 2.10.0
+])
+GEDIT_LIBS="${SULEKHA_LIBS}"
+AC_SUBST(SULEKHA_LIBS)
+AC_SUBST(SULEKHA_CFLAGS)
+AC_CONFIG_FILES([
+Makefile
+])
+AC_OUTPUT