summaryrefslogtreecommitdiffstats
path: root/input-methods/sulekha/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input-methods/sulekha/Makefile.am')
-rw-r--r--input-methods/sulekha/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/input-methods/sulekha/Makefile.am b/input-methods/sulekha/Makefile.am
new file mode 100644
index 0000000..1cb5e09
--- /dev/null
+++ b/input-methods/sulekha/Makefile.am
@@ -0,0 +1,12 @@
+bin_PROGRAMS = sulekha
+sulekha_INCLUDES = -I/. ${SULEKHA_LIBS}
+sulekha_LDADD = -laspell ${SULEKHA_CFLAGS}
+sulekha_DESTDIR = ../bin/
+sulekha_TARGET = ../bin/sulekha
+sulekha_SOURCES = \
+ suggestions.c \
+ suggestions.h \
+ Transliteration.c \
+ Transliteration.h \
+ sulekha.c
+