summaryrefslogtreecommitdiffstats
path: root/input-methods/ibus-sulekha/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'input-methods/ibus-sulekha/icons/Makefile.am')
-rw-r--r--input-methods/ibus-sulekha/icons/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/input-methods/ibus-sulekha/icons/Makefile.am b/input-methods/ibus-sulekha/icons/Makefile.am
new file mode 100644
index 0000000..f7b60f9
--- /dev/null
+++ b/input-methods/ibus-sulekha/icons/Makefile.am
@@ -0,0 +1,29 @@
+# vim:set noet ts=4:
+#
+# ibus-sulekha - The Sulekha engine for IBus
+#
+# Copyright(c) 2009 Santhosh Thottingal <santhosh.thottingal@gmail.com>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+
+icons_DATA = \
+ ibus-sulekha.svg
+ $(NULL)
+
+iconsdir = $(pkgdatadir)/icons
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(NULL)