summaryrefslogtreecommitdiffstats
path: root/utils/training/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/training/Makefile.am')
-rw-r--r--utils/training/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/utils/training/Makefile.am b/utils/training/Makefile.am
index 39d9731..32ad26d 100644
--- a/utils/training/Makefile.am
+++ b/utils/training/Makefile.am
@@ -25,9 +25,10 @@ INCLUDES = -I$(top_srcdir)/src \
noinst_HEADERS = k_mixture_model.h
+bin_PROGRAMS = gen_unigram
+
noinst_PROGRAMS = gen_ngram \
gen_deleted_ngram \
- gen_unigram \
gen_k_mixture_model \
estimate_interpolation \
estimate_k_mixture_model \