summaryrefslogtreecommitdiffstats
path: root/utils/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/storage/CMakeLists.txt')
-rw-r--r--utils/storage/CMakeLists.txt12
1 files changed, 11 insertions, 1 deletions
diff --git a/utils/storage/CMakeLists.txt b/utils/storage/CMakeLists.txt
index 551a457..ddf8855 100644
--- a/utils/storage/CMakeLists.txt
+++ b/utils/storage/CMakeLists.txt
@@ -1,4 +1,14 @@
add_executable(
+ gen_zhuyin_map
+ gen_zhuyin_map.cpp
+)
+
+target_link_libraries(
+ gen_zhuyin_map
+ libpinyin
+)
+
+add_executable(
gen_pinyin_table
gen_pinyin_table.cpp
)
@@ -36,4 +46,4 @@ add_executable(
target_link_libraries(
export_interpolation
libpinyin
-) \ No newline at end of file
+)