summaryrefslogtreecommitdiffstats
path: root/utils/segment/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/segment/CMakeLists.txt')
-rw-r--r--utils/segment/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/utils/segment/CMakeLists.txt b/utils/segment/CMakeLists.txt
index 82e4deb..c0f0a9a 100644
--- a/utils/segment/CMakeLists.txt
+++ b/utils/segment/CMakeLists.txt
@@ -5,7 +5,7 @@ add_executable(
target_link_libraries(
spseg
- libpinyin
+ pinyin
)
add_executable(
@@ -15,5 +15,5 @@ add_executable(
target_link_libraries(
ngseg
- libpinyin
-) \ No newline at end of file
+ pinyin
+)