summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 8d73153..39570a3 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -27,20 +27,20 @@ noinst_PROGRAMS = test_parser \
test_parser_SOURCES = test_parser.cpp
-test_parser_LDADD = ../../src/storage/libstorage.la @GLIB2_LDFLAGS@
+test_parser_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
test_pinyin_index_SOURCES = test_pinyin_index.cpp
-test_pinyin_index_LDADD = ../../src/storage/libstorage.la @GLIB2_LDFLAGS@
+test_pinyin_index_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
test_phrase_index_SOURCES = test_phrase_index.cpp
-test_phrase_index_LDADD = ../../src/storage/libstorage.la @GLIB2_LDFLAGS@
+test_phrase_index_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
test_phrase_table_SOURCES = test_phrase_table.cpp
-test_phrase_table_LDADD = ../../src/storage/libstorage.la @GLIB2_LDFLAGS@
+test_phrase_table_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
test_ngram_SOURCES = test_ngram.cpp
-test_ngram_LDADD = ../../src/storage/libstorage.la @GLIB2_LDFLAGS@
+test_ngram_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@