summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 746036a..bfe19a3 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -22,6 +22,10 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/tests \
@GLIB2_CPPFLAGS@
+TESTS = test_phrase_index_logger \
+ test_ngram \
+ test_flexible_ngram
+
noinst_PROGRAMS = test_parser \
test_pinyin_table \
test_phrase_index \