summaryrefslogtreecommitdiffstats
path: root/tests/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/storage/CMakeLists.txt')
-rw-r--r--tests/storage/CMakeLists.txt16
1 files changed, 13 insertions, 3 deletions
diff --git a/tests/storage/CMakeLists.txt b/tests/storage/CMakeLists.txt
index bff5108..ca03539 100644
--- a/tests/storage/CMakeLists.txt
+++ b/tests/storage/CMakeLists.txt
@@ -21,12 +21,22 @@ target_link_libraries(
)
add_executable(
- test_pinyin_index
- test_pinyin_index.cpp
+ test_chewing_table
+ test_chewing_table.cpp
)
target_link_libraries(
- test_pinyin_index
+ test_chewing_table
+ libpinyin
+)
+
+add_executable(
+ test_pinyin_table
+ test_pinyin_table.cpp
+)
+
+target_link_libraries(
+ test_pinyin_table
libpinyin
)