summaryrefslogtreecommitdiffstats
path: root/tests/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/storage/CMakeLists.txt')
-rw-r--r--tests/storage/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/storage/CMakeLists.txt b/tests/storage/CMakeLists.txt
index 2f50a28..bff5108 100644
--- a/tests/storage/CMakeLists.txt
+++ b/tests/storage/CMakeLists.txt
@@ -11,6 +11,16 @@ target_link_libraries(
)
add_executable(
+ test_parser2
+ test_parser2.cpp
+)
+
+target_link_libraries(
+ test_parser2
+ libpinyin
+)
+
+add_executable(
test_pinyin_index
test_pinyin_index.cpp
)
@@ -31,6 +41,16 @@ target_link_libraries(
)
add_executable(
+ test_phrase_index_logger
+ test_phrase_index_logger.cpp
+)
+
+target_link_libraries(
+ test_phrase_index_logger
+ libpinyin
+)
+
+add_executable(
test_phrase_table
test_phrase_table.cpp
)