summaryrefslogtreecommitdiffstats
path: root/tests/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/storage/CMakeLists.txt')
-rw-r--r--tests/storage/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/storage/CMakeLists.txt b/tests/storage/CMakeLists.txt
index 4c96046..2f50a28 100644
--- a/tests/storage/CMakeLists.txt
+++ b/tests/storage/CMakeLists.txt
@@ -1,3 +1,5 @@
+include_directories(..)
+
add_executable(
test_parser
test_parser.cpp
@@ -56,4 +58,4 @@ add_executable(
target_link_libraries(
test_flexible_ngram
libpinyin
-) \ No newline at end of file
+)