summaryrefslogtreecommitdiffstats
path: root/tests/lookup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/Makefile.am')
-rw-r--r--tests/lookup/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/lookup/Makefile.am b/tests/lookup/Makefile.am
index 4bcc176..804d037 100644
--- a/tests/lookup/Makefile.am
+++ b/tests/lookup/Makefile.am
@@ -22,13 +22,11 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/tests \
@GLIB2_CFLAGS@
-noinst_PROGRAMS = test_pinyin_lookup \
- test_phrase_lookup
+LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@
-test_pinyin_lookup_SOURCES = test_pinyin_lookup.cpp
+noinst_PROGRAMS = test_pinyin_lookup \
+ test_phrase_lookup
-test_pinyin_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@
+test_pinyin_lookup_SOURCES = test_pinyin_lookup.cpp
test_phrase_lookup_SOURCES = test_phrase_lookup.cpp
-
-test_phrase_lookup_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@ \ No newline at end of file