summaryrefslogtreecommitdiffstats
path: root/tests/lookup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/Makefile.am')
-rw-r--r--tests/lookup/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/lookup/Makefile.am b/tests/lookup/Makefile.am
index 9e8cef4..6887605 100644
--- a/tests/lookup/Makefile.am
+++ b/tests/lookup/Makefile.am
@@ -21,8 +21,12 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CPPFLAGS@
-noinst_PROGRAMS = test_simple_lookup
+noinst_PROGRAMS = test_simple_lookup test_phrase_lookup
test_simple_lookup_SOURCES = test_simple_lookup.cpp
test_simple_lookup_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
+
+test_phrase_lookup_SOURCES = test_phrase_lookup.cpp
+
+test_phrase_lookup_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@ \ No newline at end of file