summaryrefslogtreecommitdiffstats
path: root/tests/lookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/CMakeLists.txt')
-rw-r--r--tests/lookup/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/lookup/CMakeLists.txt b/tests/lookup/CMakeLists.txt
new file mode 100644
index 0000000..9bd2608
--- /dev/null
+++ b/tests/lookup/CMakeLists.txt
@@ -0,0 +1,19 @@
+add_executable(
+ test_simple_lookup
+ test_simple_lookup.cpp
+)
+
+target_link_libraries(
+ test_simple_lookup
+ libpinyin
+)
+
+add_executable(
+ test_phrase_lookup
+ test_phrase_lookup.cpp
+)
+
+target_link_libraries(
+ test_phrase_lookup
+ libpinyin
+) \ No newline at end of file