summaryrefslogtreecommitdiffstats
path: root/tests/lookup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lookup/CMakeLists.txt')
-rw-r--r--tests/lookup/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/lookup/CMakeLists.txt b/tests/lookup/CMakeLists.txt
index 3304c47..38d45de 100644
--- a/tests/lookup/CMakeLists.txt
+++ b/tests/lookup/CMakeLists.txt
@@ -7,7 +7,7 @@ add_executable(
target_link_libraries(
test_pinyin_lookup
- libpinyin
+ pinyin
)
add_executable(
@@ -17,5 +17,5 @@ add_executable(
target_link_libraries(
test_phrase_lookup
- libpinyin
+ pinyin
)