summaryrefslogtreecommitdiffstats
path: root/tests/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/include/Makefile.am')
-rw-r--r--tests/include/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/tests/include/Makefile.am b/tests/include/Makefile.am
index 7174bec..f52c5ac 100644
--- a/tests/include/Makefile.am
+++ b/tests/include/Makefile.am
@@ -21,11 +21,10 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CFLAGS@
-TESTS = test_memory_chunk
+LDADD = @GLIB2_LIBS@
-noinst_PROGRAMS = test_memory_chunk
+TESTS = test_memory_chunk
-test_memory_chunk_SOURCES = test_memory_chunk.cpp
-
-test_memory_chunk_LDADD = @GLIB2_LIBS@
+noinst_PROGRAMS = test_memory_chunk
+test_memory_chunk_SOURCES = test_memory_chunk.cpp