summaryrefslogtreecommitdiffstats
path: root/tests/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/include/Makefile.am')
-rw-r--r--tests/include/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/include/Makefile.am b/tests/include/Makefile.am
index 3ab278a..958e1d8 100644
--- a/tests/include/Makefile.am
+++ b/tests/include/Makefile.am
@@ -15,7 +15,11 @@
## along with this program; if not, write to the Free Software
## Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-INCLUDES = -I$(top_srcdir)/src/include
+INCLUDES = -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/include \
+ -I$(top_srcdir)/src/storage \
+ -I$(top_srcdir)/src/lookup \
+ @GLIB2_CPPFLAGS@
noinst_PROGRAMS = test_memory_chunk