summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6cc9e51..1c0bf09 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -30,7 +30,8 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CPPFLAGS@
-noinst_HEADERS = timer.h
+noinst_HEADERS = timer.h \
+ tests_helper.h
noinst_PROGRAMS = test_pinyin \
test_phrase \
@@ -46,4 +47,4 @@ test_phrase_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@
test_chewing_SOURCES = test_chewing.cpp
-test_chewing_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@ \ No newline at end of file
+test_chewing_LDADD = ../src/libpinyin.la @GLIB2_LDFLAGS@