summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 5783407..4dfaed1 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -9,7 +9,7 @@ add_executable(
target_link_libraries(
test_pinyin
- libpinyin
+ pinyin
)
add_executable(
@@ -19,7 +19,7 @@ add_executable(
target_link_libraries(
test_phrase
- libpinyin
+ pinyin
)
add_executable(
@@ -29,5 +29,5 @@ add_executable(
target_link_libraries(
test_chewing
- libpinyin
+ pinyin
)