summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 2ffcfbd..c486800 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -27,7 +27,9 @@ noinst_HEADERS = pinyin_large_table.h \
phrase_large_table.h \
ngram.h
-noinst_LTLIBRARIES = libstorage.la
+noinst_LTLIBRARIES = libstorage.la
+
+libstorage_la_LDFLAGS = -static
libstorage_la_SOURCES = pinyin_base.cpp \
pinyin_large_table.cpp \