summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 64c1008..60bc4a0 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -21,8 +21,10 @@ INCLUDES = -I$(top_srcdir)/src/include \
libpinyinincludedir = $(includedir)/libpinyin-@LIBPINYIN_BINARY_VERSION@
-libpinyininclude_HEADERS= pinyin_large_table.h \
- pinyin_base.h \
+libpinyininclude_HEADERS= pinyin_custom.h \
+ pinyin_base.h
+
+noinst_HEADERS = pinyin_large_table.h \
pinyin_phrase.h \
phrase_index.h \
phrase_index_logger.h \
@@ -32,6 +34,7 @@ libpinyininclude_HEADERS= pinyin_large_table.h \
flexible_ngram.h \
tag_utility.h
+
noinst_LTLIBRARIES = libstorage.la
libstorage_la_CXXFLAGS = "-fPIC"