summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 3dc28b5..baae744 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -27,13 +27,8 @@ libpinyininclude_HEADERS= chewing_enum.h \
pinyin_parser2.h
-noinst_HEADERS = pinyin_custom.h \
- pinyin_base.h \
- pinyin_large_table.h \
- pinyin_phrase.h \
- phrase_index.h \
+noinst_HEADERS = phrase_index.h \
phrase_index_logger.h \
- pinyin_zhuyin_map_data.h \
phrase_large_table.h \
ngram.h \
flexible_ngram.h \
@@ -53,9 +48,7 @@ libstorage_la_CXXFLAGS = "-fPIC"
libstorage_la_LDFLAGS = -static
-libstorage_la_SOURCES = pinyin_base.cpp \
- pinyin_large_table.cpp \
- phrase_index.cpp \
+libstorage_la_SOURCES = phrase_index.cpp \
phrase_large_table.cpp \
ngram.cpp \
tag_utility.cpp \