summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 8e78568..d805f18 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -39,7 +39,8 @@ noinst_HEADERS = chewing_enum.h \
pinyin_phrase2.h \
chewing_large_table.h \
facade_chewing_table.h \
- facade_phrase_table2.h
+ facade_phrase_table2.h \
+ table_info.h
noinst_LTLIBRARIES = libstorage.la
@@ -53,5 +54,6 @@ libstorage_la_SOURCES = phrase_index.cpp \
ngram.cpp \
tag_utility.cpp \
pinyin_parser2.cpp \
- chewing_large_table.cpp
+ chewing_large_table.cpp \
+ table_info.cpp