summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index 66e0a91..3dc28b5 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -21,12 +21,15 @@ INCLUDES = -I$(top_srcdir)/src/include \
libpinyinincludedir = $(includedir)/libpinyin-@LIBPINYIN_BINARY_VERSION@
-libpinyininclude_HEADERS= pinyin_custom.h \
- pinyin_base.h \
+libpinyininclude_HEADERS= chewing_enum.h \
chewing_key.h \
- pinyin_custom2.h
+ pinyin_custom2.h \
+ pinyin_parser2.h
+
-noinst_HEADERS = pinyin_large_table.h \
+noinst_HEADERS = pinyin_custom.h \
+ pinyin_base.h \
+ pinyin_large_table.h \
pinyin_phrase.h \
phrase_index.h \
phrase_index_logger.h \
@@ -38,8 +41,6 @@ noinst_HEADERS = pinyin_large_table.h \
pinyin_parser_table.h \
double_pinyin_table.h \
chewing_table.h \
- chewing_enum.h \
- pinyin_parser2.h \
pinyin_phrase2.h \
chewing_large_table.h \
facade_chewing_table.h \