summaryrefslogtreecommitdiffstats
path: root/src/storage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/storage/CMakeLists.txt')
-rw-r--r--src/storage/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/storage/CMakeLists.txt b/src/storage/CMakeLists.txt
index 55601b5..b775350 100644
--- a/src/storage/CMakeLists.txt
+++ b/src/storage/CMakeLists.txt
@@ -23,13 +23,13 @@ set(
)
add_library(
- libstorage
+ storage
STATIC
${LIBSTORAGE_SOURCES}
)
target_link_libraries(
- libstorage
+ storage
${GLIB2_LIBRARIES}
${BERKELEY_DB_LIBRARIES}
)