summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 070218d..fe16a66 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -9,31 +9,31 @@ set(
)
add_library(
- libpinyin
+ pinyin
SHARED
${LIBPINYIN_SOURCES}
)
target_link_libraries(
- libpinyin
+ pinyin
storage
lookup
)
set_target_properties(
- libpinyin
+ pinyin
PROPERTIES
OUTPUT_NAME
- libpinyin
+ pinyin
VERSION
- 10.0.0
+ 13.0.0
SOVERSION
- 10
+ 13
)
install(
TARGETS
- libpinyin
+ pinyin
LIBRARY DESTINATION
${DIR_LIBRARY}
)