summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 583e645..94d4d94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,8 +21,8 @@ project (${PACKAGE_NAME} CXX C)
enable_testing()
######## Package information
-set (PACKAGE_URL http://http://code.google.com/p/libpinyin)
-set (PACKAGE_BUGREPORT http://code.google.com/p/libpinyin/issues/entry)
+set (PACKAGE_URL https://github.com/libpinyin/libpinyin)
+set (PACKAGE_BUGREPORT https://github.com/libpinyin/libpinyin/issues)
set (LIBPINYIN_VERSION_MAJOR 0)
set (LIBPINYIN_VERSION_MINOR 2)
set (LIBPINYIN_VERSION_REVISION 99)
@@ -138,4 +138,4 @@ include_directories(
add_subdirectory(data)
add_subdirectory(src)
add_subdirectory(tests)
-add_subdirectory(utils) \ No newline at end of file
+add_subdirectory(utils)