summaryrefslogtreecommitdiffstats
path: root/utils/segment/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2010-11-02 15:32:42 +0800
committerPeng Wu <alexepico@gmail.com>2010-11-02 15:32:42 +0800
commit8557003bd3695ad23982958d94ec34ac60ea72f1 (patch)
treedff3719a02dc7d7a0f968d204bff432e1662e440 /utils/segment/Makefile.am
parent59f26f62a8a73fa139e2553f47a3935e0512bd14 (diff)
downloadlibpinyin-8557003bd3695ad23982958d94ec34ac60ea72f1.tar.gz
libpinyin-8557003bd3695ad23982958d94ec34ac60ea72f1.tar.xz
libpinyin-8557003bd3695ad23982958d94ec34ac60ea72f1.zip
begin to write ngseg
Diffstat (limited to 'utils/segment/Makefile.am')
-rw-r--r--utils/segment/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/utils/segment/Makefile.am b/utils/segment/Makefile.am
index 18b9ba4..6317a89 100644
--- a/utils/segment/Makefile.am
+++ b/utils/segment/Makefile.am
@@ -23,8 +23,12 @@ INCLUDES = -I$(top_srcdir)/src \
-I$(top_srcdir)/src/lookup \
@GLIB2_CPPFLAGS@
-noinst_PROGRAMS = spseg
+noinst_PROGRAMS = spseg ngseg
spseg_SOURCES = spseg.cpp
spseg_LDADD = @GLIB2_LDFLAGS@ ../../src/libpinyin.la
+
+ngseg_SOURCES = ngseg.cpp
+
+ngseg_LDADD = @GLIB2_LDFLAGS@ ../../src/libpinyin.la