summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-08-22 14:45:48 +0800
committerPeng Wu <alexepico@gmail.com>2011-08-22 14:45:48 +0800
commitfe1980851c95afa18300c5cf9d8bbda842b784d2 (patch)
treeb4b3d05bafe2ede0fe12a876a3d41b8a57e83fb6 /tests/storage/Makefile.am
parent961234068dfa2bf504c25663fdabee0350bcab27 (diff)
downloadlibpinyin-fe1980851c95afa18300c5cf9d8bbda842b784d2.tar.gz
libpinyin-fe1980851c95afa18300c5cf9d8bbda842b784d2.tar.xz
libpinyin-fe1980851c95afa18300c5cf9d8bbda842b784d2.zip
begin to write test phrase index logger
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 6eb5021..3097a28 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -24,10 +24,12 @@ INCLUDES = -I$(top_srcdir)/src \
noinst_PROGRAMS = test_parser \
test_pinyin_index \
test_phrase_index \
+ test_phrase_index_logger \
test_phrase_table \
test_ngram \
test_flexible_ngram
+
test_parser_SOURCES = test_parser.cpp
test_parser_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
@@ -40,6 +42,10 @@ test_phrase_index_SOURCES = test_phrase_index.cpp
test_phrase_index_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
+test_phrase_index_logger_SOURCES = test_phrase_index_logger.cpp
+
+test_phrase_index_logger_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@
+
test_phrase_table_SOURCES = test_phrase_table.cpp
test_phrase_table_LDADD = ../../src/libpinyin.la @GLIB2_LDFLAGS@