summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2013-04-08 15:10:27 +0800
committerPeng Wu <alexepico@gmail.com>2013-04-08 15:10:27 +0800
commitd972cff706c35d4bde2627083cf255ffa018db0a (patch)
tree905f6d801003dfac2f8e49b1e9be796e861aa9bf /tests/storage/Makefile.am
parent8ea45f079b7817f0421d4b8400cd957f68d42716 (diff)
downloadlibpinyin-d972cff706c35d4bde2627083cf255ffa018db0a.tar.gz
libpinyin-d972cff706c35d4bde2627083cf255ffa018db0a.tar.xz
libpinyin-d972cff706c35d4bde2627083cf255ffa018db0a.zip
write test cases for table info
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 7b03120..b7ed8b6 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -32,7 +32,8 @@ noinst_PROGRAMS = test_phrase_index \
test_ngram \
test_flexible_ngram \
test_parser2 \
- test_chewing_table
+ test_chewing_table \
+ test_table_info
test_phrase_index_SOURCES = test_phrase_index.cpp
@@ -64,3 +65,7 @@ test_parser2_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@
test_chewing_table_SOURCES = test_chewing_table.cpp
test_chewing_table_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@
+
+test_table_info_SOURCES = test_table_info.cpp
+
+test_table_info_LDADD = ../../src/libpinyin_internal.la @GLIB2_LIBS@