summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2010-10-14 14:53:48 +0800
committerPeng Wu <alexepico@gmail.com>2010-10-14 14:53:48 +0800
commitd9268d28d322918e8294dbf81fc41f8e2e12712c (patch)
treeee2d910e85b91cada5fee3a82b73f6e88cd5fb52 /tests/storage/Makefile.am
parentd51091e95735909b48f025be18238cd2f7b3931f (diff)
downloadlibpinyin-d9268d28d322918e8294dbf81fc41f8e2e12712c.tar.gz
libpinyin-d9268d28d322918e8294dbf81fc41f8e2e12712c.tar.xz
libpinyin-d9268d28d322918e8294dbf81fc41f8e2e12712c.zip
switch to pinyin.h for tests
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 39570a3..281dd5e 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -15,9 +15,11 @@
## along with this program; if not, write to the Free Software
## Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-INCLUDES = -I$(top_srcdir)/src/include \
- -I$(top_srcdir)/src/storage \
- @GLIB2_CPPFLAGS@
+INCLUDES = -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/include \
+ -I$(top_srcdir)/src/storage \
+ -I$(top_srcdir)/src/lookup \
+ @GLIB2_CPPFLAGS@
noinst_PROGRAMS = test_parser \
test_pinyin_index \