summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2012-02-24 12:01:10 +0800
committerPeng Wu <alexepico@gmail.com>2012-02-24 12:01:10 +0800
commitcc9b104329e04e38ce1c38ba3c82550a1b040bfa (patch)
tree9df04fe9216856e283f484e9fde9217ce0c099ed /tests/storage/Makefile.am
parentdbf7a2dcd8e35f0db28e0a8f4ef324c12a3af1b4 (diff)
downloadlibpinyin-cc9b104329e04e38ce1c38ba3c82550a1b040bfa.tar.gz
libpinyin-cc9b104329e04e38ce1c38ba3c82550a1b040bfa.tar.xz
libpinyin-cc9b104329e04e38ce1c38ba3c82550a1b040bfa.zip
update Makefile.am
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index bfe19a3..4d333b6 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -26,9 +26,7 @@ TESTS = test_phrase_index_logger \
test_ngram \
test_flexible_ngram
-noinst_PROGRAMS = test_parser \
- test_pinyin_table \
- test_phrase_index \
+noinst_PROGRAMS = test_phrase_index \
test_phrase_index_logger \
test_phrase_table \
test_ngram \
@@ -37,14 +35,6 @@ noinst_PROGRAMS = test_parser \
test_chewing_table
-test_parser_SOURCES = test_parser.cpp
-
-test_parser_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@
-
-test_pinyin_table_SOURCES = test_pinyin_table.cpp
-
-test_pinyin_table_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@
-
test_phrase_index_SOURCES = test_phrase_index.cpp
test_phrase_index_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@