summaryrefslogtreecommitdiffstats
path: root/tests/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2011-12-06 17:24:43 +0800
committerPeng Wu <alexepico@gmail.com>2011-12-06 17:24:43 +0800
commit51ef74bdc4cd8df6049c6a5603b4c31524d70b31 (patch)
treef849350515d017ea8fe3b0ff90a35e9e4bc25487 /tests/storage/Makefile.am
parent469b8a9c4c77ca1bd4b33041a0badd388b474e04 (diff)
downloadlibpinyin-51ef74bdc4cd8df6049c6a5603b4c31524d70b31.tar.gz
libpinyin-51ef74bdc4cd8df6049c6a5603b4c31524d70b31.tar.xz
libpinyin-51ef74bdc4cd8df6049c6a5603b4c31524d70b31.zip
write test chewing table
Diffstat (limited to 'tests/storage/Makefile.am')
-rw-r--r--tests/storage/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/storage/Makefile.am b/tests/storage/Makefile.am
index 54de6af..8c106bf 100644
--- a/tests/storage/Makefile.am
+++ b/tests/storage/Makefile.am
@@ -29,7 +29,8 @@ noinst_PROGRAMS = test_parser \
test_phrase_table \
test_ngram \
test_flexible_ngram \
- test_parser2
+ test_parser2 \
+ test_chewing_table
test_parser_SOURCES = test_parser.cpp
@@ -65,3 +66,7 @@ test_flexible_ngram_LDADD = ../../src/libpinyin_internal.la \
test_parser2_SOURCES = test_parser2.cpp
test_parser2_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@
+
+test_chewing_table_SOURCES = test_chewing_table.cpp
+
+test_chewing_table_LDADD = ../../src/libpinyin_internal.la @GLIB2_LDFLAGS@