summaryrefslogtreecommitdiffstats
path: root/tests/storage/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Huang <jserv@0xlab.org>2011-12-02 01:37:11 +0800
committerPeng Wu <alexepico@gmail.com>2011-12-02 10:39:05 +0800
commit56df943cf9ef4a136438eca8621db168b4f05a45 (patch)
tree616e8e7c98324d08ec1b593df4a07df153285d4d /tests/storage/CMakeLists.txt
parentc34f5d50a1fdf4015d97dd1dba15657b5755ff44 (diff)
downloadlibpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.tar.gz
libpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.tar.xz
libpinyin-56df943cf9ef4a136438eca8621db168b4f05a45.zip
synchronize CMake rules to match Makefile.am
Diffstat (limited to 'tests/storage/CMakeLists.txt')
-rw-r--r--tests/storage/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/storage/CMakeLists.txt b/tests/storage/CMakeLists.txt
index 2f50a28..bff5108 100644
--- a/tests/storage/CMakeLists.txt
+++ b/tests/storage/CMakeLists.txt
@@ -11,6 +11,16 @@ target_link_libraries(
)
add_executable(
+ test_parser2
+ test_parser2.cpp
+)
+
+target_link_libraries(
+ test_parser2
+ libpinyin
+)
+
+add_executable(
test_pinyin_index
test_pinyin_index.cpp
)
@@ -31,6 +41,16 @@ target_link_libraries(
)
add_executable(
+ test_phrase_index_logger
+ test_phrase_index_logger.cpp
+)
+
+target_link_libraries(
+ test_phrase_index_logger
+ libpinyin
+)
+
+add_executable(
test_phrase_table
test_phrase_table.cpp
)