summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2010-08-25 17:53:07 +0800
committerPeng Wu <alexepico@gmail.com>2010-08-25 17:53:07 +0800
commitc7232e9e4545596913892f478405b8e8febc6e4b (patch)
tree20da49323bac546fe082220ae62d155f21f6927b /src/storage/Makefile.am
parent5b86b689d2bdf08778888d05faa9babe39d91464 (diff)
downloadlibpinyin-c7232e9e4545596913892f478405b8e8febc6e4b.tar.gz
libpinyin-c7232e9e4545596913892f478405b8e8febc6e4b.tar.xz
libpinyin-c7232e9e4545596913892f478405b8e8febc6e4b.zip
fixes compile errors
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index adf2b5c..2ffcfbd 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -24,6 +24,7 @@ noinst_HEADERS = pinyin_large_table.h \
pinyin_phrase.h \
phrase_index.h \
pinyin_zhuyin_map_data.h \
+ phrase_large_table.h \
ngram.h
noinst_LTLIBRARIES = libstorage.la
@@ -31,5 +32,6 @@ noinst_LTLIBRARIES = libstorage.la
libstorage_la_SOURCES = pinyin_base.cpp \
pinyin_large_table.cpp \
phrase_index.cpp \
+ phrase_large_table.cpp \
ngram.cpp