summaryrefslogtreecommitdiffstats
path: root/src/storage/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2015-04-14 16:45:14 +0800
committerPeng Wu <alexepico@gmail.com>2015-04-14 16:45:14 +0800
commitf18291a36a316496e63142cc34b01377c6b5a58e (patch)
tree7de7e101c7859dfb72bef5e3b10ab51d0ac80596 /src/storage/Makefile.am
parente8d9463f45a7214e0eb36cfe09f45cce3b7baeb9 (diff)
downloadlibpinyin-f18291a36a316496e63142cc34b01377c6b5a58e.tar.gz
libpinyin-f18291a36a316496e63142cc34b01377c6b5a58e.tar.xz
libpinyin-f18291a36a316496e63142cc34b01377c6b5a58e.zip
write ngram_kyotodb.cpp in progress
Diffstat (limited to 'src/storage/Makefile.am')
-rw-r--r--src/storage/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/storage/Makefile.am b/src/storage/Makefile.am
index e660608..e54ca8e 100644
--- a/src/storage/Makefile.am
+++ b/src/storage/Makefile.am
@@ -32,6 +32,7 @@ noinst_HEADERS = chewing_enum.h \
phrase_large_table2.h \
ngram.h \
ngram_bdb.h \
+ ngram_kyotodb.h \
flexible_ngram.h \
tag_utility.h \
pinyin_parser_table.h \
@@ -61,3 +62,7 @@ libstorage_la_SOURCES = phrase_index.cpp \
if BERKELEYDB
libstorage_la_SOURCES += ngram_bdb.cpp
endif
+
+if KYOTOCABINET
+libstorage_la_SOURCES += ngram_kyotodb.cpp
+endif